Author Topic: Posts not posting correctly - browser issue?  (Read 3322 times)

0 Members and 1 Guest are viewing this topic.

Offline Trim

  • Global Moderator
  • Pak'r Élitaire
  • *****
  • Posts: 41981
  • Pfizer PLUS Moderna and now Pfizer Bivalent
    • View Profile
Posts not posting correctly - browser issue?
« on: November 09, 2021, 04:48:34 PM »
I just read this alleged dlew post:

i can't denigrate marcus watts.  his performance against OSU with his club arm was legendary.

Sams is a really great one.  He stunk and we all thought he was like, legitimately better than actual good qb jake waters.

Is something wrong w/his computer that made that be his words instead of what he posted?  Is it on my end w/the words getting mumped with?


(Want to get rid of the ad? Register now for free!)

Offline 8manpick

  • Pak'r Élitaire
  • ****
  • Posts: 19132
  • A top quartile binger, poster, and friend
    • View Profile
Re: Posts not posting correctly - browser issue?
« Reply #1 on: November 09, 2021, 05:16:40 PM »
I think he was probably hacked
:adios:

Offline Trim

  • Global Moderator
  • Pak'r Élitaire
  • *****
  • Posts: 41981
  • Pfizer PLUS Moderna and now Pfizer Bivalent
    • View Profile
Re: Posts not posting correctly - browser issue?
« Reply #2 on: November 09, 2021, 05:59:46 PM »
Chinese?

Offline yoga-like_abana

  • Pak'r Élitaire
  • ****
  • Posts: 13232
  • Don't @ me boy, cause I ain't said crap
    • View Profile
Re: Posts not posting correctly - browser issue?
« Reply #3 on: September 03, 2022, 12:03:28 PM »
Best way to post a video from my phone when file size is too big?

Offline MakeItRain

  • Pak'r Élitaire
  • ****
  • Posts: 44885
    • View Profile
Re: Posts not posting correctly - browser issue?
« Reply #4 on: April 12, 2023, 01:35:33 PM »
I'm assuming I'm not the only person that has a billion bugs with the site right now?

Offline star seed 7

  • hyperactive on the :lol:
  • Pak'r Élitaire
  • ****
  • Posts: 63988
  • good dog
    • View Profile
Re: Posts not posting correctly - browser issue?
« Reply #5 on: April 12, 2023, 03:53:31 PM »
Happens every few weeks it seems
Hyperbolic partisan duplicitous hypocrite

Offline Spracne

  • Point Plank'r
  • Pak'r Élitaire
  • *
  • Posts: 21343
  • Scholar/Gentleman, But Super Earthy/Organic
    • View Profile
Re: Posts not posting correctly - browser issue?
« Reply #6 on: April 12, 2023, 03:54:16 PM »
Did someone forget to grease the zerks?

Offline DaBigTrain

  • Pak'r Élitaire
  • ****
  • Posts: 11774
  • stuxnet, meltdown, spectre, Bitcoin, ffChamp
    • View Profile
Re: Posts not posting correctly - browser issue?
« Reply #7 on: April 12, 2023, 04:07:04 PM »
Yeah emojis and stuff isn't loading and my ignore list is showing posts it shouldn't
"The Times 03/Jan/2009 Chancellor on brink of second bailout for banks"

https://blockstream.info/block/000000000019d6689c085ae165831e934ff763ae46a2a6c172b3f1b60a8ce26f

Offline wetwillie

  • goEMAW Poster of the WEEK
  • Pak'r Élitaire
  • *****
  • Posts: 30391
    • View Profile
Re: Posts not posting correctly - browser issue?
« Reply #8 on: April 12, 2023, 04:25:24 PM »
I’ll start clicking on ads again if we start paying Saul to mod again
When the bullets are flying, that's when I'm at my best

Offline star seed 7

  • hyperactive on the :lol:
  • Pak'r Élitaire
  • ****
  • Posts: 63988
  • good dog
    • View Profile
Re: Posts not posting correctly - browser issue?
« Reply #9 on: April 12, 2023, 04:27:43 PM »
Saul is just amazed as we are that this place hasn't burned down
Hyperbolic partisan duplicitous hypocrite

Offline OK_Cat

  • Pak'r Élitaire
  • ****
  • Posts: 16212
  • Hey
    • View Profile
Re: Posts not posting correctly - browser issue?
« Reply #10 on: April 12, 2023, 04:49:28 PM »
Yeah emojis and stuff isn't loading and my ignore list is showing posts it shouldn't

Yeah, I've been seeing dax posts all day and it's unbearable

Offline schreds21

  • Katpak'r
  • ***
  • Posts: 1392
    • View Profile
Re: Posts not posting correctly - browser issue?
« Reply #11 on: April 12, 2023, 06:08:37 PM »
.

Offline schreds21

  • Katpak'r
  • ***
  • Posts: 1392
    • View Profile
Re: Posts not posting correctly - browser issue?
« Reply #12 on: April 12, 2023, 06:32:59 PM »
Well I can at least post now.  My entire format is jacked up.  Had to search all over just to find the reply button

Offline Stupid Fitz

  • Pak'r Élitaire
  • ****
  • Posts: 4736
  • Go Cats
    • View Profile
Re: Posts not posting correctly - browser issue?
« Reply #13 on: April 13, 2023, 08:25:23 AM »
Seems worse every day. Emoji's are completely missing for me today and were there yesterday I think. My favorite bug is the "Go" button has just been missing for like a week. I know nothing about coding and stuff, but like, where could it have gone?

Offline michigancat

  • Contributor
  • Pak'r Élitaire
  • *****
  • Posts: 53771
  • change your stupid avatar.
    • View Profile
Re: Posts not posting correctly - browser issue?
« Reply #14 on: April 13, 2023, 08:42:42 AM »
Did Elon Musk also buy goEMAW???

Offline wetwillie

  • goEMAW Poster of the WEEK
  • Pak'r Élitaire
  • *****
  • Posts: 30391
    • View Profile
Re: Posts not posting correctly - browser issue?
« Reply #15 on: April 13, 2023, 08:59:01 AM »
:lol:
When the bullets are flying, that's when I'm at my best

Offline mocat

  • Pak'r Élitaire
  • ****
  • Posts: 39133
    • View Profile
Re: Posts not posting correctly - browser issue?
« Reply #16 on: April 13, 2023, 09:08:41 AM »
Yeah emojis and stuff isn't loading and my ignore list is showing posts it shouldn't

Yeah, I've been seeing dax posts all day and it's unbearable
yaesh

Offline steve dave

  • Global Moderator
  • Pak'r Élitaire
  • *****
  • Posts: 85313
  • Romantic Fist Attachment
    • View Profile
Re: Posts not posting correctly - browser issue?
« Reply #17 on: April 14, 2023, 04:27:14 PM »
it sucks bigtime now (thank god for tapatalk tho)

Offline Catchacold

  • Combo-Fan
  • **
  • Posts: 717
  • Z28gY2F0cy4=
    • View Profile
    • wildcatgrowl.com
Re: Posts not posting correctly - browser issue?
« Reply #18 on: April 14, 2023, 09:04:50 PM »
Some of the site files are not using https.

If you are using chrome/brave/edge, go here and add goEMAW.com to "allow insecure content"

chrome://settings/content/insecureContent
« Last Edit: April 17, 2023, 11:49:03 AM by Catchacold »

Offline Saulbadguy

  • Administrator
  • Pak'r Élitaire
  • *****
  • Posts: 9941
  • what
    • View Profile
Re: Posts not posting correctly - browser issue?
« Reply #19 on: April 16, 2023, 12:32:12 PM »
Some of the site files are not using https.

If you are using chrome/brave/edge, go here and add goEMAW.com to "allow insecure content"

chrome://settings/content/insecureContent
Great advice!
Where did you get that overnight bag?

Offline DaBigTrain

  • Pak'r Élitaire
  • ****
  • Posts: 11774
  • stuxnet, meltdown, spectre, Bitcoin, ffChamp
    • View Profile
Re: Posts not posting correctly - browser issue?
« Reply #20 on: April 16, 2023, 03:54:51 PM »
Saul, how many days until this entire blogsite completely crashes and we lose everything?
"The Times 03/Jan/2009 Chancellor on brink of second bailout for banks"

https://blockstream.info/block/000000000019d6689c085ae165831e934ff763ae46a2a6c172b3f1b60a8ce26f

Offline MakeItRain

  • Pak'r Élitaire
  • ****
  • Posts: 44885
    • View Profile
Re: Posts not posting correctly - browser issue?
« Reply #21 on: April 16, 2023, 09:01:27 PM »
Some of the site files are not using https.

If you are using chrome/brave/edge, go here and add goEMAW.com to "allow insecure content"

chrome://settings/content/insecureContent
Great advice!
Doesn't work for me :cry: that link/path doesn't even open

Offline Catchacold

  • Combo-Fan
  • **
  • Posts: 717
  • Z28gY2F0cy4=
    • View Profile
    • wildcatgrowl.com
Re: Posts not posting correctly - browser issue?
« Reply #22 on: April 17, 2023, 12:01:14 PM »
Some of the site files are not using https.

If you are using chrome/brave/edge, go here and add goEMAW.com to "allow insecure content"

chrome://settings/content/insecureContent
Great advice!
Doesn't work for me :cry: that link/path doesn't even open
Ah, yeah the board messed up the link. Try copy/paste

Or another way:
click the lock icon next to the web address
click on "Site Settings"
change "Insecure content" to Allow

Offline MakeItRain

  • Pak'r Élitaire
  • ****
  • Posts: 44885
    • View Profile
Re: Posts not posting correctly - browser issue?
« Reply #23 on: April 18, 2023, 02:41:35 PM »
cool, works on my laptop, until the IT toadie tells me I can't do it. Unfortunately the insecure content setting does not exist at all on the mobile browser for Pixels

Offline Katpappy

  • I got my eye on you
  • Pak'r Élitaire
  • ****
  • Posts: 12809
  • Party on gE
    • View Profile
Re: Posts not posting correctly - browser issue?
« Reply #24 on: April 18, 2023, 06:22:26 PM »
Some of the site files are not using https.

If you are using chrome/brave/edge, go here and add goEMAW.com to "allow insecure content"

chrome://settings/content/insecureContent
Great advice!

Welp, that works as well as wet toilet tissue when wiping my ass.
Hot time in Kat town tonight.